Софт, утилиты, полезные программы, бесплатные программы
Софт, утилиты, полезные программы, бесплатные программы
Delphi components  

CSMail Developer Edition

  Версия: 6.0.0.9789
Автор:Codestone Ltd
Лицензия:Shareware
Скачать Цена:$79.95

Описание:

The Internet Mail Client Control Library is a suite of ActiveX/COM objects providing SMTP (RFC 821), POP3 (RFC 1725) and MIME (RFC 1341) support for application developers. The library is suitable for use in Visual Basic, C++, Delphi and scripting languages such as ASP, VBScript/JScript and VBA. Support for SOCKS 4 and 5 proxies is built into the SMTP and POP3 objects together with support for standard SMTP and POP3 proxies. ESMTP authentication is supported in the SMTP object. The Message Object Model provides a simplified, but flexible, implementation of the MIME standard including support for multipart MIME messages and the standard encoding mechanisms. A COM interop assembly is included for .NET developers.

Скриншот:

Афоризм

Вовсе не обязательно соглашаться с собеседником, чтобы найти с ним общий язык.
М. Тэтчер о первой встрече с М.С. Горбачевым


Анекдот

Джон:
-- Добрый вечер, старина. Я зашел за зонтиком, который ты
одолжил у меня на прошлой неделе.
Браун:
-- Сожалею, но я одолжил его своему приятелю. Он тебе
очень нужен?
Джон:
-- Да нет, но парень, у которого я его брал, говорит, что хо-
зяин его требует.


Прикол

Понpавившуюся девушку я могу любить от 10 до 14 pаз за ночь. Hе все девушки выдеpживают мою стpастность.


Календарь на 2020 год Календарь на 2021 год Delphi components, Delphi database, BDE Alternative bde administrator, bde download delphi .net zip library, .net zip component .NET compress, .NET encrypt цигун москва даосизм

Добавить PAD